We are pleased to announce that the incident affecting Asset Lists on Client Sites has been resolved, and all services are now operating as expected. We appreciate your patience and understanding during this time.
Resolved Incident Details:
-
Start Time: September 10th, 2025 at 7:22am PST
-
Resolution Time: September 11, 2025 at 12:00pm PST
-
Issue: A bug in the List of Assets element on the Client Site caused certain documents to display incorrect thumbnail images from unrelated companies.
-
Impact: A limited number of customers experienced incorrect thumbnails within the List of Assets element. The List of Assets element was disabled for all customers for ~30 hours.
Verification:
We have conducted thorough testing to ensure that all systems are functioning as expected. Our monitoring systems indicate that the application is now stable, and you should be able to use SalesHood without any further disruptions.
Next Steps:
- We will be providing an incident summary report over the next few days.
- If you encounter any lingering issues or have questions, please don't hesitate to reach out to our support team at support@saleshood.com.
We apologize for any inconvenience this may have caused, and we thank you for your understanding during this time.