Wednesday 29th November 2023

SalesHood Post-Resolution Incident Summary

Incident Details:

  • Start Time: 11/29/2023 at 12:00 AM PST
  • Resolution Time: 11/29/2023 at 2:00 AM PST
  • Issue: When logging into SalesHood, users were stuck viewing a white screen.
  • Impact: Users unable to access SalesHood

Actions Taken:

Our engineering and operations teams worked quickly to identify and address the root cause of the issue. Here is a list of the actions taken:

  • Identified that the issue was due to an improper implementation of a third-party service used.
  • Immediately put the system in system maintenance mode so that users would not see the white screen.
  • Fixed the issue with the implementation of the service and deployed the fix to get the system back online.

Verification:

We have conducted thorough testing to ensure that all systems are functioning as expected. Our monitoring systems indicate that the application is now stable, and you should be able to use SalesHood without any further disruptions.

Preventive Measures:

To prevent similar incidents in the future, we are implementing additional measures and safeguards. Our team is committed to continuously improving our infrastructure to provide you with a reliable and seamless user experience.

  • Improving our manual and automated QA testing process to prevent these issues before a deployment.

If you encounter any lingering issues or have questions, please don't hesitate to reach out to our support team at support@saleshood.com. Once again, we apologize for any inconvenience this may have caused, and we thank you for your understanding during this time.